I'm running out of ideas.

I'll try installing Windows in a VM so I can try stuff (might take a while - no idea on
how to work with MinGW/Qt/stellarium on Windows)
In worst case, we might use glew - which is less bad than GLee.

On Fri, Aug 31, 2012 at 4:35 PM, Georg Zotti <georg.zotti@univie.ac.at> wrote:

On Fr, 31.08.2012, 16:16, Ferdinand Majerech wrote:
> OK; this was probably nonsense - glext.h is probably needed, not gl.h .

including <GL/glext.h> (that is, Qt\MinGW\include\GL\glext.h) does no change.


> Still, note that Qt 4.8 is required now - I still think QGLFunctions
> should
> work.
>

Sure, I have Qt 4.8.2. It doesn't. :-(

G.




------------------------------------------------------------------------------
Live Security Virtual Conference
Exclusive live event will cover all the ways today's security and
threat landscape has changed and how IT managers can respond. Discussions
will include endpoint security, mobile security and the latest in malware
threats. http://www.accelacomm.com/jaw/sfrnl04242012/114/50122263/
_______________________________________________
Stellarium-pubdevel mailing list
Stellarium-pubdevel@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/stellarium-pubdevel