Hi Georg

The mesa version is the only one I have
If you want to try another version give me the url as I don't have time to go searching.
I am very sick at the moment (terminal cancer) and have stopped compiling as there are too many versions. 0.13.x is an enormous headache now for no real gain over 0.12.4

My main system is XP because 64 bit systems no longer run my main programs although I run Win 7 and Win 8 when required

Barry


> Date: Thu, 17 Jul 2014 01:24:20 +0200
> From: georg.zotti@univie.ac.at
> To: stellarium-pubdevel@lists.sourceforge.net
> Subject: Re: [Stellarium-pubdevel] Further testing on XP, somebody please?
>
> Dear Barry,
>
> thanks for trying. However, the non-Mesa version is the critical one. This
> calls native OpenGL functionality provided by the hardware manufacturers,
> and this is where trouble starts. Mesa is an OpenGL emulation layer
> processed on the CPU only, so this should work on any PC, although usually
> quite slow (further reducing the speed on the old/weak devices). On both
> my XP PCs Mesa works flawlessly, just as on the other 4.
>
> Please try the OpenGL version (if your Intel system supports OpenGL2.1 or
> better), and please report which Intel GPU you have (or attach logfile). I
> observed a semitransparent box (size identical to the button bar area) in
> the lower left of the screen in night mode on an Intel GMA4500 integrated
> graphics, while all seems OK (despite unresolved gl calls) with a
> Core-i3/HD3000 system (both run Windows7).
>
> Thanks,
> Georg
>
>
> On Do, 17.07.2014, 00:53, Barry Gerdes wrote:
> > Hi Georg
> >
> > I just put 0.13.0 rc2-mesa opengl + sound on my xp intel graphics with no
> > problem, sound works too..
> >
> > Barry
> >> Date: Wed, 16 Jul 2014 20:31:03 +0200
> >> From: georg.zotti@univie.ac.at
> >> To: stellarium-pubdevel@lists.sourceforge.net
> >> Subject: [Stellarium-pubdevel] Further testing on XP, somebody please?
> >>
> >> Dear all,
> >>
> >> I have trouble running 0.13RC2-OpenGL on Windows XP. Both my PCs with
> >> this
> >> OS have NVidia cards, but Stellarium crashes after a few seconds with
> >> OpenGL texture trouble. Cu
> > rrently I don't know if XP in general or NVidia
> >> is the problem. Can anybody who still also runs XP please test, esp.
> >> also
> >> with ATI and Intel graphics hardware?
> >>
> >>
> >> Thanks,
> >> Georg
>
>
>
> ------------------------------------------------------------------------------
> Want fast and easy access to all the code in your enterprise? Index and
> search up to 200,000 lines of code with a free copy of Black Duck
> Code Sight - the same software that powers the world's largest code
> search on Ohloh, the Black Duck Open Hub! Try it now.
> http://p.sf.net/sfu/bds
> _______________________________________________
> Stellarium-pubdevel mailing list
> Stellarium-pubdevel@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/stellarium-pubdevel