0.12.2 complains about OpenGL 1.2 w/ Radeon X1900 in Win7

Feedback
Anonymous
2013-08-14
2015-06-12
  • Anonymous - 2013-08-14

    Hi there,

    I installed and tried to run Stellarium 0.12.2 32bit on a Windows 7 computer with an ATI Radeon X1900 GPU. The program complains at start-up and refuses to run in ALL modes (normal, fallback). The message is:

    "Your platform does not support minimal required OpenGL 1.2. Please upgrade your drivers for graphics card."

    Stellarium 0.12.1 runs fine. The available drivers are the latest and greatest for this card. Any ideas on what might have changed to prompt such a response?

    Socratis

    PS. I have also a Mac with VirtualBox and a Win7 installation. 0.12.2 runs fine on the virtualized hardware :(

     
    • Alexander Wolf

      Alexander Wolf - 2013-08-14

      You seen this message because you use WDDM drivers which support OpenGL like from previous century. You should install drivers for graphics card from amd.com website.

       
  • Anonymous - 2013-08-24

    On this issue. I'm trying to run RDC to gain access to the PC running all the software.
    Stellarium gives me the same complaint message as above. I understand that OpenGL over RDC is not possible/fast, but I'd be happy disabling whatever eye candy in Stellarium (Stellarium talks to StellariumScope and controls a mount, I wish to preserve that!).

    Any hint is most welcomed!

     
    • Alexander Wolf

      Alexander Wolf - 2013-08-24

      You need OpenGL 1.2+. If you have no support OpenGL then you have no Stellarium.

       
  • Anonymous - 2013-10-11

    hi new person same problem, trying to understand, is it windows 7 problem or Stell .12.4 , that needs the open gl , i have run Stellarium for many years like it lots, just decided to upgrade it . thx

     
    • Alexander Wolf

      Alexander Wolf - 2013-10-11

      You need OpenGL 1.2+. If you have no support OpenGL then you have no Stellarium. You should install drivers for graphics card from amd.com website.

       
      • Anonymous - 2013-10-19

        Gee Thanks

         
  • Anonymous - 2013-11-04

    I have a Sammie Netbook, model NF310a, which runs on Win8.1Pro by now. It's capable of running Wings3D 1.5.1, Blender 2.69 ie the latest of those freeware goodies. The NF310a has an integrated Intel-circuit that won't get any more updates EVER! So I'm stuck with OpenGL1.1. :( Wouldn't it be possible for an OpenGL "backwards compatible"-mode somehow?
    The only other 3D-software that my netbook isn't capable of running is the LEGO LDD-modeller; & that sucks even worse...

     
  • Anonymous - 2013-11-06

    ANother nerdhead geek techno dork thing we have to download because these geeks want to show us some crap

     
  • Anonymous - 2013-11-21

    Must answer as "ANONYMOUS"also! I'd give my SourceForge ID here, but cannot seem to log in! AND I have just updated my PW!
    Anyhow -
    I have the same OPEN-GL2 problem. The old Stellarium 0.11.xworked fine on my Windows-8.

    I have upgraded to Win 8.1, and DLed the latest Stellarium 0.12.4 - Both the 64-bit and the 32-bit.
    Neither of them worked with my Windows 8.1 Pro Preview 9431, giving the above "minimal required OpenGL 1.2" error.

    So I re-installed 0.11.4 (32bit) and it works fine, except that the graphics seem somewhat slow.
    Hey, I need Stellarium to locate that Comet ISON for which I have since DLed and installed the coords.

     
    • Alexander Wolf

      Alexander Wolf - 2013-11-21

      People, why you installed wood's wheels on Ferrari and after ask mechanics: "why this car is slowly moves ???"

       
      • Anonymous - 2014-08-11

        Arrogant prick!

         
  • barrykgerdes

    barrykgerdes - 2013-11-21

    I installed Win 8.1 trial on a computer with an Intel chip set. I had the same problem with no OpenGl support. There was no later driver and none projected as already said.
    However I unloaded the new driver that came with Win 8.1 and loaded the driver I used with Win 7. This fixed the problem. it may work for you.

    Barry

     
  • Anonymous - 2015-04-14

    fuck Stellarium with opengl 1.2

     
  • Anonymous - 2015-06-12

    ditto

     


Anonymous

Cancel  Add attachments