Mac Os and Scripts

Feedback
Bruce Berg
2012-04-20
2012-10-09
  • Bruce Berg

    Bruce Berg - 2012-04-20

    My script for a 5 degree fov StelMovementMgr.zoomTo(5); is in the scripts
    folder. However, it does not show up on the main list.
    I cannot seem to open it.

    Also, the script bar does not close after using it. OS Lion 10.7.3

     
  • Matthew Gates

    Matthew Gates - 2012-04-20

    Where did you save your script? Please state the full path.

    he script bar is a feature of the 0.9.x series of Stellarium which no longer
    exists. There is the "script console", is that what you mean? I'm not just
    being pedantic... I want to know if you're using an antiquated version of the
    program. By the way, which version of Stellarium are you running?

    M

     
  • Bruce Berg

    Bruce Berg - 2012-04-20

    I am running .11 stellarium. I meant the script console. when I run a script
    from the script console, the console won't disappear, even if I press the x
    button.

    However, if I run a script from the configuration panel, the panel will
    disappear after the script is run.

    I figured out that I didn't name the script .ssc and stellarium couldn't
    execute it. Now the script is listed, However, I haven't resolved the issue
    with the script console not disappearing after the script is run,

     


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks