Error when using Find Object or Position

Feedback
Anonymous
2014-03-31
2014-04-21
  • Anonymous - 2014-03-31

    When using the Find Object or Position window there is an error.
    some of the beginning and end of the first line is out of the window and cant be seen
    but here is the visable part of the Error.


    ...or: Error downloading http://simbad.u-strasbg.fr/simbad/sim-script?script=format....
    set epoch J2000
    set limit 3
    query id s - server replied: Forbidden


    In this example I entered "s"
    I am running Stellarium 0.11.3 on Ubuntu
    I have called a friend that runs Stellarium on a mac and he has the same error
    also
    Another friend on Windows xp and Stellarium 0.11.4 also has the problem

    Hope this gives enoth info

    Danny

     
  • Alexander Wolf

    Alexander Wolf - 2014-03-31

    Maybe it temporary troubles on SIMBAD server. You can try switch to using other mirror of SIMBAD in Find dialog settings.

     
    • Anonymous - 2014-03-31

      Hi Alexander,

      Thanks

      Changed from "University of Starsbourg (France)"
      to
      "Harvard University (USA)"

      Works fine now.

      Thanks for the Fix, and a Special Thanks for Stellarium. It a fantastic job you are all doing.

      I run a small Astronomy Group in Thanet UK and all our members are 'over the moon' with Stellarium :-)

      Danny

       
      • Anonymous - 2014-04-21

        Hi there,

        Would you please tell me how you changed it.. I'm facing the same problem.. :(
        Thanks in advance...

         
  • Anonymous - 2014-04-16

    Strasbourg is still unhappy! I had the same problem, but eventually found the Harvard solution myself - wish I'd seen this thread earlier;-)

    This is a complete error message:

    Simbad Lookup Error: Network error: Error downloading http//simbad.u-strasbg.fr/simbad/sim-script?script=format%20object%20%22%25COO(d;A%20D)%5Cn%25IDLIST(1)%22%0Aset%20epoch%20J2000%0Aset%20limit%203%0A%20query%20id%20ngc456 - server replied: Forbidden

    Peter.

     


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks