Cannot use new version, 12.0

Feedback
Anonymous
2013-02-25
2014-05-26
1 2 > >> (Page 1 of 2)
  • Anonymous - 2013-02-25

    Cannot open version 12.0. It just flickers wildly. Never had this trouble before, downloaded many in the past without any problems. Luckily, still have version 11.4
    I have windows Vista basic. Using laptop.

     
    • Anonymous - 2013-03-07

      I completely uninstalled Version 0.10.0 then installed version 12. It will not run - only goes to a white screen, & the menus just flicker so you can't select anything. So I uninstalled V 12 & re-installed V 10 -which works fine.
      (I'm running Windows XP- SP3)

       
  • Anonymous - 2013-02-27

    I have just downloaded V0.12.0 it starts then crashes back to desktop.
    I am using XP Pro and have no problems on this machine with previous versions of Stellarium.
    I have re-installed V0.11.4 and it runs OK.

     
  • Martin Lewicki

    Martin Lewicki - 2013-02-28

    Version 12.0 crashes. White screen, flickering menu bars. hang, reboot required

    Laptop running XP. All previous versions work fine. Glad I still have version 0.11.4 too!

     
    • Alexander Wolf

      Alexander Wolf - 2013-02-28

      Please try reset all settings for version 0.12

       
  • Anonymous - 2013-02-28

    This is rather difficult as it is impossible to access any menus on v 12 because it flickers wildly and freezes if you do manage to click on any button at all.

     
  • Anonymous - 2013-03-02

    mine, all text are antialiased.

     
  • Alexander Wolf

    Alexander Wolf - 2013-03-02

    When you install 0.12 as upgrade for 0.11 do you marked all checkboxes for configs? I think no (but we STRONGLY recommended RESET ALL SETTINGS from previous versions for 0.12)

     
    • Anonymous - 2013-03-04

      I'm also having intermittent flickering and video jerking issues. What do you mean by "reset all settings"?

       
      • Alexander Wolf

        Alexander Wolf - 2013-03-04

        Please read my previous message on this topic.

         
      • Anonymous - 2013-03-04

        Alexander's english is not quite up to par, but I figured it out what he meant to say:

        During the install, a dialogue asks you if you want to remove files left over from a previous installation.

        This is what Alexander means by "reset all settings" and "checkboxes for configs". What he meant to say was to "remove files left over from a previous installation" by ticking all boxes in that dialogue.

        Good luck!

         
  • Anonymous - 2013-03-04

    Same problem here and same question - how do I "reset all settings"...

     
  • barrykgerdes

    barrykgerdes - 2013-03-04

    I have seen this type of flickering in nightshade, a derivative of Stellarium and it is a problem of the openGl driver. The latest versions of Stellarium use new OpenGl features that are not supported properly on some video cards. Try to get the latest driver for your video card.

    Barry

     
  • Anonymous - 2013-03-05

    Anonymous: I concur, on XP I had crashes, completely removed the previous version, reinstalled 12 and it's smooth as silk, took a while to set up again, but that's life..

     
  • Martin Lewicki

    Martin Lewicki - 2013-03-08

    Did same. Removed all traces of 0.11.4 including entry in ApplcationData. Deleted previous config files on 0.12.0 install.

    No go!

    Same problem. White screen. Clicking any menu option creates hang and mangled desktop screen requiring reboot.

    Back to 0.11.4 until maybe 0.12.1 has a fix.

    XP SP3

     
  • Cpt_Guapo

    Cpt_Guapo - 2013-03-08

    Here I was having the same problem, but now it's better, but not ideal... Vista 64 Ultimate in a HP Notebook with Turion X2 and 4 GB RAM.

    Updated my video card drivers to Catalyst 13.1, removed all traces of previous installation, reinstalled 0.12 and I can run it almost normally... The problem is the full screen mode. When I choose it, my mouse cursor disappears and the program start to flickering, much less than before the old drivers...

    It's usable, but please fix it. Thanks.

     
  • Alexander Wolf

    Alexander Wolf - 2013-03-09

    Guys, you say "flashing, flashing". Do you really think that developers have telepathic capabilities and we know about your's hardware and software? Where is log.txt? Where is description of your graphics card and drivers? Where is screenshots?

     
  • Anonymous - 2013-03-13

    Tried to zoom in on Jupiter. Thank worked fine. Tried to zoom in on Saturn. program crashes each time I zoom in on Saturn. Chunky graphics words and names are a turn-off. Uninstalling and waiting for fix.

     
    • Alexander Wolf

      Alexander Wolf - 2013-03-13

      Please fill bug report and attach technical information.

      Bug tracker: https://bugs.launchpad.net/stellarium

       
  • Anonymous - 2013-03-24

    Tried to move from 0.10 to 0.12 on my XP machine, but all I get now is a white screen. Menu is visible, but the only button that works is "quit." Log gives a "GL invalid framebuffer operation" error. Any fix to this, or should I just go back to 0.10? From some of the above comments, it seems 0.12 is sometimes unstable...

     
  • Anonymous - 2013-04-14

    I had the 0.11.4, I believe, for mac os 10.7 on a mac book pro. I deleted the previous version and installed 0.12. This works okay on the built-in screen. I tried hooking up to may external display, and this results in corruption on both screens rather than just running on one or the other. If I get out of full screen, it seems to run okay in a window. Are there any settings for running full screen on multiple displays?

    I am using an older mac book pro: 2.16 Ghz core2 duo, 3 GB memory with an ATI radeon x1600 128 MB graphics card. I am trying to run on a 2560x1600 external display. The mac has no other issues driving this display.

     
  • Anonymous - 2013-04-24

    Hi! I have just downloaded the latest version but my MacBook gives me the message: "You can't ope the application Sellarium because it is not supported on this type of Mac."

    I have an old MacBook 1.83 Ghz Intel Core duo with 2 GB 667 MHz DDR2 SDRAM running OS X 10.6.8.

    Your documentation suggests it should be possible, though not ideal, to run but clearly my laptop disagrees. Have you any suggestions?

    Thanks,

    Geoff

     
    • Alexander Wolf

      Alexander Wolf - 2013-04-24

      Sorry, we don't support a 32-bit Mac OS X

       
  • Anonymous - 2013-08-17

    I have the same trouble with GNU/Linux. Stellarium show a white screen and --safe-mode not work. The same PC, using Windows, works OK.

    Now I'm using Kstarts.

     
  • Anonymous - 2014-04-14

    Also white screen, attached is log.txt, Menu box appears normal, screen is white. forgive me for being redundant. thanx for all your excellant work and for STELLARIUM. Fank D. in Arizona.

     
1 2 > >> (Page 1 of 2)


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks