0.12.4 OSX Mavericks: Zooming in suddenly zooms VERY FAST

Feedback
2014-06-07
2014-06-08
  • surferofskies

    surferofskies - 2014-06-07

    Since I updated from 0.12.1 to 0.12.4 running on OSX Mavericks, the zoom-in function sometimes goes very fast. Using the mouse scroll wheel with normal speed results sometimes scrolling from a FOV of, e.g. 60 degrees to 0.00001 degree.
    Moreover, pinching on the trackpad does not zoom at all (which didn't work either on 0.12.1). Normally this zooms on all other apps.

     
  • barrykgerdes

    barrykgerdes - 2014-06-07

    Yes I think this could be a bug. I have had it happen to me many times but I cannot reproduce the effect to order so I don't know what causes it. I use Windows

    Regarding the the track pad. I use a mouse and never checked this before. However I just tried it and found that pinching or spreading did not work but if I used two hands to give greater movement bringing the fingers together definitely zoomed in and spreading them apart zoomed out. I think this function is part of how the computer handles the stellarium display.

    Barry

     
    Last edit: barrykgerdes 2014-06-07
  • surferofskies

    surferofskies - 2014-06-08

    I tried the Windows x64 version (Win 8.1 x64 running in a VMware session on the Mac) and I could indeed not reproduce the problem, so it is an issue in the OSX version.

     
    • Alexander Wolf

      Alexander Wolf - 2014-06-08

      Can you try 0.13.0dev10?

       
  • surferofskies

    surferofskies - 2014-06-08

    I tried that one and the problem does not occur anymore.

     


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks