Problem locating some stars in the SAO catalog

Feedback
Anonymous
2017-01-09
2017-01-10
  • Comment has been marked as spam. 
    Undo

    You can see all pending comments posted by this user  here

    Anonymous - 2017-01-09

    Hello,

    For some of the stars in the SAO star catalog, the program shows unusual behaviour. For example, I press F3 and search for the star SAO 5 in Cepheus. The program moves to the star's position, but no circle is shown around the star and when I click on the star, data is shown (like RA, Dec, magnitude etc) but no catalog number whatsoever (not SAO, HIP, HD). Same for example for SAO 72521 in Lacerta and many others.

    It appears this happens for stars which are not included in the Extended Hiparchos catalog, and only appear in the Tycho-2 catalog.

    Why is this happening? Any fix for this?

     
  • gzotti

    gzotti - 2017-01-09

    Objects in catalogs which are not included in Stellarium (like SAO) are looked up via SIMBAD.
    Searching for SAO 5 identifies BD+79 801, pressing enter centers on the star marked with a selection circle. This is behaviour of version 0.15.1.

     
  • Comment has been marked as spam. 
    Undo

    You can see all pending comments posted by this user  here

    Anonymous - 2017-01-10

    Ok, was using 0.14.0 will also test with the latest version. Thank you!

     


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks