How do I make Stellarium work??

  • Anonymous - 2014-05-05

    How do I make Stellarium work on my older system. about 7 years old. I tried the MESA dev 7 version as it says its for older rigs but I keep getting "Stellarium.exe has encountered a problem and needs to close.." The only options are debug - send error report - don't send.

    All this way beyond me. Are there simple solutions I can try?

  • barrykgerdes

    barrykgerdes - 2014-05-05

    The first thing you can do is let us know what the computer is and what operating system.
    The current release will work on windows XP and later as long as you have a video card that will run opengl 2.0

    If your computer does not have have these you will need to use an earlier version of Stellarium


  • Anonymous - 2014-05-05

    opengl 1.5, so that means a graphics card upgrade is in order, right? No software emulation possible?

  • Keatah

    Keatah - 2014-05-07

    Partly right. While it would be ideal to run Stellarium on the latest and greatest hardware, the MESA compile:
    ..worked on my ultra ancient 2004 system featuring 82855GM Integrated Intel Extreme Graphics2. Just about the worst "card" one could ask for. Stable? Yes. Slow? HellYeah.

    It should be noted (the way I understand it) that the MESA build seems to come with a software opengl.dll emulator or renderer, whatever. And while it allows Stellarium to run on an OpenGL 1.3 only chip, the framerates are pretty slow, like a slideshow at maybe 5 or 6 FPS.

    Personally I hope the Developers will release a final build like this. Because I have a few old rigs in my radioshack I'd like to keep running Stellarium on. More for nostalgia than anything else.

    @MR.Anonymous What graphics card are you using? What Processor? And did you try the MESA build?

    @The Developers, what do you mean by "media support"?

    Last edit: Keatah 2014-05-07
  • barrykgerdes

    barrykgerdes - 2014-05-07

    I just downloaded the MESA version and it does not run on my later model computer that runs the latest standard compile of 0.13.0 without any bother.

    Thev procedure entry point _Z17qt_message_output9QtMsgTypeRK18QMessageLogContextRK7Qstring could not be located in the dynamic llink library Qt5Core.dll




Cancel  Add attachments

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks