Stellarium problems under XP

Feedback
2003-09-25
2012-10-09
  • Nobody/Anonymous

    XP provides video drivers, but they suck (big time)... Be sure to download the latest driver from the builder of your video card, or stellarium won't work well...

    www.driverzone.com

    M.E.

     
    • Nobody/Anonymous

      I had problems with full screen settings under Windows XP.  When I attempted to pan, it would just drop me out of the program.  I found that by simply setting properties, compatability to Windows 98, it cleared up all the problems and now works fine in full screen.
      Anon

       
  • Teddy7

    Teddy7 - 2012-03-12

    Even with a 'CLEAN' install of Windows XP, Stellarium version 10 and 11 is NOT
    working!

    It is working fine with Windows 7 Premium

     
  • Matthew Gates

    Matthew Gates - 2012-03-12

    Is it the same physical machine (XP & win 7)? I would assume not, but it's
    good to ask explicitly. What is the video card on your XP machine? Do other
    OpenGL applications work at all (Celestia in OpenGL rendering mode for
    example)

    Did you try the "Stellarium (No OpenGL2)" option from the start menu?

    M

     
  • Bogdan Marinov

    Bogdan Marinov - 2012-03-12

    I can test it on a XP machine the next time I have access to it, which will be
    in the next few days.

     
  • barrykgerdes

    barrykgerdes - 2012-03-12

    I have no trouble on any computers Win 7 64Bit ultimate, Win 7 64 bit Premium,
    Vista home, Ubuntu Linux( 32 bit) and six instalationsn of XP at the moment..
    The Win 7, Linux and Vista computers are all dual boot and have XP as a main
    operating system.
    However my old main computer had limited RAM (750MB) and would not run on any
    screen size above 1200 x 800 pixels. If I tried to go full screen the program
    would lock up. This applied to all versions from 0.10.1 until the computer
    failed at 0.11.1. It had an old SIS video system. This computer also had
    win2000 on and Stellarium ran there also last time I checked.

    Barry

     
  • Teddy7

    Teddy7 - 2012-03-12

    This is a reply to 'M'

    1. No, this is a new Laptop with Windows 7 Premium.
    2. Don't know what the Video card is, since that Laptop DIED!
    3. Stellarium is the ONLY program that did not run correctly.
    4. NO never tried (No OpenGl)

    I have moved on with a new Machine with WIN7 installed.
    Hate Win7, but have no choice.
    MICROSOFT REALLY SCREWED-UP WITH "WIN7 SEARCH"...WHAT A PEACE OF CRAP
    THAT SERVICE IS!!!

     


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks