12.4 worked, 13.0 won't & I can't system restore

Feedback
Anonymous
2014-08-17
2016-03-15
  • Anonymous - 2014-08-17

    installed 13.0, when I click on the stellarium icon - or the "stellarum (fallback mode)" I get a "Insufficient OpenGL version. Please update graphics hardware, or use MESA (or ANGLE) version." First reaction is fair enough, it's an old PC so try the fallback & nothing, then system restore - which tells me there has been no changes, then tried updateing OpenGl via http://ononesoft.cachefly.net/support/DoctorGL.exe.zip & that packs a sad too (the application failed to initialize)

    Any ideas gratefully appreciated

    Kiwi Bob

     
  • Anonymous - 2014-08-17

    Erm, problem part 2; looks like the message box is generated by stellarium - oh, of course it is! No I mean I have tried changing display properties to different font & in red but the message box remains unchanged...... ie a bit bogus! :o((

     
  • Anonymous - 2014-08-18

    I got the "insufficient OpenGL..." message too (using Windows XP SP3).
    I had to roll back to 12.4 which I got from Afterdawn.com: http://dl18.afterdawn.com/download/5ca2c5ecd5f943fe5306202520e9744c/53d6d1e3/n-z/stellarium-0.12.4-win32.exe)

    Is this going to be fixed in a later version?

     
    • Alexander Wolf

      Alexander Wolf - 2014-08-18

      Is this going to be fixed in a later version?

      No, it's can't be fixed in a later version because we can't install drivers for graphics card on yours computer. ;)

       
  • Anonymous - 2014-08-19

    seems strange; that 12.4 works fine but 13 won't? .... & system restore can't sort it out either....

     
  • Anonymous - 2014-08-19

    Lucky I didn't choose to delete previous settings when putting 13 on - just unistalled it - which left config file, location & plugins, & put 12.4 back on. All back to normaal. Still a bit mystified as to why 13 wouldn't work.

     
  • Comment has been marked as spam. 
    Undo

    You can see all pending comments posted by this user  here

    Anonymous - 2016-03-15

    very good

     


Anonymous

Cancel  Add attachments