Menus and text are unreadable

  • Nobody/Anonymous

    Just downloaded Stellarium and installed on an XP machine. The program loads and displays graphics/images, but all text (i.e. menus and labels) are unreadable. Basically text appears as a series of dots. I tried copying other TTF fonts to the data folder and changing the config.ini file, but no luck. Any thoughts or suggestions.


    • barrykgerdes

      barrykgerdes - 2006-05-11


      My system works OK these days but I did have a video card some time ago that displayed garbled text on the graphics display. I put up with it for years and then found a patch that fixed it. I still have the patch somewhere but it may take me some time to find it. The patch is just an exe file that you run at start up.

      If you are interested I will try to find it.


    • Fabien Chéreau

      Fabien Chéreau - 2006-05-09

      I think your problem is related to the bug 1480164

      Unfortunately I have no idea of where this comes from :( Any more information added in this report is very welcome since this bug is extremely annoying.. You can at least report what is your exact configuration.


    • Nobody/Anonymous

      I have the same problem on W2K and Stellarium 0.8.0.
      Disabling Hardware Acceleration from Display Properties I can load and visualize Stellarium without problems. Generally I re-enable Acceleration after program load, just to have a (small) greater fps. No problem using version 0.7.1. Hope this can help...


      • Fabien Chéreau

        Fabien Chéreau - 2006-05-11

        Hi Salvo, could you be more precise and add these very valuable informations to the corresponding bug report (



    • Nobody/Anonymous

      Hello Fabien, I added a comment into the indicated bug report.

      Ciao, Salvo



Cancel  Add attachments