stellarium on netboook with windows7 starter

Feedback
Paolo
2012-07-10
2012-10-09
  • Paolo

    Paolo - 2012-07-10

    I have installed the last version of stellarium without any problem, but it
    doesn't start.

     
  • barrykgerdes

    barrykgerdes - 2012-07-10

    Please give more information.
    Make of computer
    and copy of the log.txt (in you user area)

    Barry

     
  • Paolo

    Paolo - 2012-07-11

    Thanks for your reply.
    My computer is a Netbook ASUS.
    This is the containt of the file log.txt:
    2012-07-11T08:38:49
    Windows 7
    Compiled with GCC 4.4.0
    Qt runtime version: 4.7.4
    Qt compilation version: 4.7.4
    Addressing mode: 32-bit
    Total memory: 2038 MB (unreliable)
    Total virtual memory: 2047 MB (unreliable)
    Physical memory in use: 52%
    Processor speed: 1666 MHz
    Processor name: Intel(R) Atom(TM) CPU N455 @ 1.66GHz
    Processor speed: 1666 MHz
    Processor name: Intel(R) Atom(TM) CPU N455 @ 1.66GHz
    C:\Program Files\Stellarium\stellarium.exe



    Writing log file to: "C:/Users/asus/AppData/Roaming/Stellarium/log.txt"
    File search paths:
    0 . "C:\Users\asus\AppData\Roaming\Stellarium"
    1 . "."
    Config file "C:\Users\asus\AppData\Roaming\Stellarium/config.ini" does not
    exist. Copying the default file.
    Config file is: "C:\Users\asus\AppData\Roaming\Stellarium/config.ini"

     
  • barrykgerdes

    barrykgerdes - 2012-07-11

    Hi
    It appears stellarium has stopped because it needs to write to the
    administrator area and requires administator priviledges, a common problem
    with Win 7 and stellarium installation

    Log in as administrator and it should work.

    Barry

     
  • Paolo

    Paolo - 2012-07-11

    The account is an administrator.

     
  • Alexander Wolf

    Alexander Wolf - 2012-07-11

    So, installed drivers for graphics card doesn't support of OpenGL. Please
    install drivers from website of graphics card manufacturer.

     
  • Paolo

    Paolo - 2012-07-11

    Ok, but Sterllarium doesn't work also in "not openGL2 mode"

     
  • Paolo

    Paolo - 2012-07-11

    My netbook graphic card supports OpenGL.
    I tried changing some settings by following the instructions of Intel, but it
    does not work.

     


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks