Can not use program

  • Anonymous - 2014-03-01

    after installing everything I can not use the program because it shows badly. as if the resolution was very, ve ry low. You see very indefinite squared

    • Bogdan Marinov

      Bogdan Marinov - 2014-03-15

      Your description doesn't make clear what is your problem.

      Please make sure that you have the latest drivers for your graphics card. You may need to visit its manufacturer's website to get a driver - Windows is usually not reliable in getting the latest drivers.

  • Anonymous - 2014-03-05

    Having just installed the latest version (64 bit/W7), I cannot use it either because my mouse disappears and there don't seem to be any hotlinks to navigate manually.

    • Bogdan Marinov

      Bogdan Marinov - 2014-03-15

      Try switching to windowed mode - by pressing the F11 key, since you can't use the mouse.

      Check Windows' mouse pointer settings - if "mouse trails" are enabled, turn them off.

  • qam1

    qam1 - 2014-03-09

    Try downloading and installing a previous version.

    Stellarium is like Windows & Star Trek Movies. Every other version works great, and the other not so great

    0.9 Worked Great
    0.10s - Not so much
    0.11s - Worked Great
    0.12s - Not so much

    Hopefully 0.13 will continue the pattern and be good.

    Version 0.11.4 32 Bit was probably the best and most stable version so far. While everyone always wants the latest newest thing, however for the average user you don't "get" much more with 0.12.4 versus 0.11.4 that you need it.



Cancel  Add attachments

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks