Common problems with version 0.13

Feedback
2014-07-31
2016-10-27
1 2 3 4 > >> (Page 1 of 4)
  • Alexander Wolf

    Alexander Wolf - 2014-07-31

    V0.13 is the first release based on Qt5, which brought several technical changes.

    The most critical is that rendering requires OpenGL2.1 support. This normally utilizes a dedicated piece of hardware, the Graphics Processing Unit (GPU). Any recent hardware should provide this functionality, but you may need to update the driver not just with the built-in Windows Update driver search, but with drivers downloadable from the graphic card manufacturer's website. (Sometime drivers for notebooks can only be found at the respective notebook manufacturer's support websites.)

    In doubt, you can verify your GPU's capabilities with tools like "GPU Caps Viewer" (free download). If this shows support for OpenGL 1.4, 1.5 or 2.0 only, and your PC is otherwise still OK, you may consider upgrading your PC at least with a dedicated entry-level graphics card.

    For systems without hardware capable of supporting OpenGL2.1, we provide a Windows build that includes the MESA software OpenGL2.1 library. MESA totally circumvents the GPU, all graphics is rendered with the CPU (Central Processing Unit; this is the device referred to as "Pentium", "Athlon", "Xeon", "Core i5" etc.) only. Of course, this lack of dedicated hardware means a severe slowdown, but a slow system may still be preferrable to a dysfunctional one. MESA can make use of multicore CPUs, so if you have an older multicore CPU, performance may be OK.

    So, if the OpenGL version keeps showing problems (message about "Insufficient OpenGL support" at startup, crash just seconds after launch, or graphical errors like broken screen fonts, planets not rendered, ...) please try the MESA-based version. You may check for graphic-related problems in the logfile (linked from the start menu).

    Systems which are known to require MESA include most systems with Intel GMA onboard graphics before Core i (also the popular Atom-based netbooks and small PCs built around 2010), and for reasons yet unclear also many or even most systems running Windows XP, even those with NVidia GeForce or ATI/AMD Radeon GPUs which should have sufficient graphics power.

     
    • Anonymous - 2014-09-19

      we provide a Windows build that includes the MESA software OpenGL2.1 library...

      Please give me link to this version.
      Thank.

       
      • Anonymous - 2015-04-08

        No kidding. Where is this MESA version?

         
      • Anonymous - 2015-04-23
         
    • Anonymous - 2014-09-21

      A recently downloaded version 13 prebuilt for Ubuntu 14. OK it installed without any problems and also started up without problems. At first everything looked good, everything seemed to work. But changing to a dark view: No stars are visible! I went back to ver 12.4 and that is performing well.

      Bengt-Erik (Sweden)

       
      • Anonymous - 2014-11-04

        I have had the same problem and I must remove Stellarium 0.13 .
        My problem is that in Linux word I am really a beginner, i need something like:
        "How to install Stellarium 0.12.4 on Kubuntu 14 ... for Dummies" !!!
        :-)))
        May someone help me ?

         
        • Comment has been marked as spam. 
          Undo

          You can see all pending comments posted by this user  here

          Anonymous - 2016-10-27

          go to Ub untu software launcher, search for it and press install. Hope that helps. It should install with no further input.

           
    • Anonymous - 2014-09-28

      I really love what the Stellarium guys have created! Great job! I have a question about a possible bug. I noticed this in version 12 as well. When switching locations from earth to other planets or the sun, the time changes. It is minimal around the early 1900's (about a second or so) but the deviation gets worse the farther you go into the future or the past. I'm working on ecliptical alignments around the time of Christ and have noticed an error in the data of about 2 hours and 40 minutes for that time period; depending on perspective locations; looking at things from the earth or looking at things from the Sun, even when time is paused. Why does the clock change like this depending on planetary location? Is the reckoning of time different for the planetary bodies as apposed to the earth, or is this a programming bug? If there is a difference in the reckoning of time why would the two systems converged around the early 1900’s?

       
      • Anonymous - 2014-10-03

        It maybe the difference between Terrestrial Dynamical Time and Universal Time.

         
    • Anonymous - 2014-11-25

      Chrome download is claiming that this EXE is malicious and Chrome blocks the download.

       
      • Alexander Wolf

        Alexander Wolf - 2014-11-25

        Where is you got it?

         
    • Anonymous - 2015-03-05

      Strangely [about the OpenGL problem] I started to use stellarium years ago and re-stater a few weeks ago with newer version.

      The strange thing and even after I unistalled completely and re-installed older versions I cannot see The Moon image anymore.

      I use a Sony VGN-FW41M [SONY does not bother anymore to update anything - as usual after 2 years!] and I have installed the latest ATI drivers for Ati Mobility Radeon 4650HD GPU.

      I have the ATI Catalist Pro Control Center - see image ...

      It should work and I am to the point of not knowing what to do anymore - this card is so good that I never had a problem with any game I tried it with, but Stellarium.

      I am on W7-64bit with 8Gb 'fastest' DRAM.

      Any pointers, apart from the MESA - as I have no ideas?

       
  • Anonymous - 2014-08-03

    How about just providing a programme that works on all formats from XP upwards.
    If people have the up graded Graphic's Cards and Accelerators then fine give them the option of loading that particular up grade - My Windows 7 has now crashed and needs surgical repair because Microsoft/GL updates buggered up the OS !!! Please use the old adage - "If it ain't broke - DON'T MEND IT !!!"

     
  • Anonymous - 2014-08-13

    All the above is greek to me... all I can say is on my Win 7 home 32 bit laptop, V12.4 worked fine.. after numerous clean installs of v13, I always get Stellarium.exe has stopped working.... the install worked fine on my Win 7 64 bit... go figure

     
    • Anonymous - 2014-08-28

      I get the same problem. It ran ok at first then I noticed I still ha V12. I deleted this and now I get the Stellarium has stopped working. Have tried several clean installs but alas it won't play.

       
  • Anonymous - 2014-08-13

    If the 0.12 series is the "end of the line" for systems running XP and/or lacking OpenGL 2.1 support (such as netbooks, which are great computers to use in the field, but only have IntelGMA graphics with OpenGL 1.4, and XP is mostly the most efficient OS for them), then it would be great if the 0.12 series could still be maintained in parallel to the 0.13 so that the aforementioned systems can benefit from at least some of the new features without having to resort to a 0.13+ MESA build, which is a huge CPU hog (and as a result, battery drainer) while providing abysmal performance.

     
    • Alexander Wolf

      Alexander Wolf - 2014-08-13

      You can install and use 0.12 and 0.13 on same computer without problem.

       
      • Anonymous - 2014-08-13

        That's correct. Still, you can't combine them to have both the hardware rendering of the earlier versions, and the new features and bugfixes of the newer versions, both at the same time... as it is, on a system which has problems with the regular 0.13 build, you either have to put up with the now somewhat outdated 0.12.4, or with the horrid performance of 0.13 MESA.

         
  • Anonymous - 2014-09-03

    I just installed Stellarium and when I try to launch it, I get an error message saying there is no disk in my hardrive and it won't launch. How do I fix this?

     
    • Anonymous - 2014-09-07

      Pressing about 10 times "Storno" or "Cancel" or some similar button will help :-))) But it doesn't solve the cause of this bug. So I'd like to ask the developers the same question.

       
      • gzotti

        gzotti - 2014-09-09

        Sure. We developers would also like to know what's happening here, and why 3-5 of 50000+ (?) users have (complained about) this problem. The "missing disk" issue is a Windows system problem which we cannot reproduce on the ~10 PCs in our realm, but apparently also appears with other software titles. Just google for this!

         
  • Anonymous - 2014-09-08

    How do I changer the setting from Paris FR to Hartford, CT.

     
  • Anonymous - 2014-09-17

    The decision to drop support for older graphics hardware (which is still used in the field) was a pretty dumb move. But in today's world I guess you can't expect a lot can you?

    Never heard of the old adage "if it ain't broke don't fix it".

     
  • Anonymous - 2014-09-17

    Well said I think so too. Till they fix it you can use Starry Nights. It's not free but it works right.

     
1 2 3 4 > >> (Page 1 of 4)


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks