Gentoo Linux: StatCVS 0.2.4 not released yet

  • Miroslav Šulc

    Miroslav Šulc - 2006-11-28


    I'm trying to package StatSVN 0.2.0 on Gentoo Linux distribution. We on Gentoo build everything from sources (including dependancies). I noticed that StatSVN 0.2.0 depends on StatCVS 0.2.4 which has not been released yet. Does StatSVN 0.2.0 work with StatCVS 0.2.3 or should I wait and package StatSVN 0.2.0 after StatCVS 0.2.4 is released?

    • Miroslav Šulc

      Miroslav Šulc - 2006-12-01

      Hm, so I see it really needs 0.2.4.

    • Jason Kealey

      Jason Kealey - 2006-12-13

      We'll try to only release after StatCVS.

      They are planning a 0.3.0 soon. We should follow up quickly.



Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks