Pregap4 : Interactive clipping terv failed

suhas
2012-07-20
2013-04-18
  • suhas

    suhas - 2012-07-20

    I have recently installed the Staden Package on my WindowsXp. I am following the tutorial from documentation ( course_window.pdf). When I run the pregap4 with the interactive clipping moudle it gave me following error

    -- Report from 'Interactive clipping' -- ERR: trev failed with error message 'couldn't execute "wish": no such file or directory'.

    When I looked in the bin directory, I found wish85.exe. I tried to be smart and renamed it as wish.exe… However, it doesn't work as trev  needs it to be named as wish85.exe.
    Your help on this issue will be immensely appreciated..
    Thanks a lot !!

     
  • suhas

    suhas - 2012-07-20

    I figured it out :
       You need to make a copy of wish85.exe and rename it as wish.exe.
    For now it seems to be running fine!!

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks