#48 Fedora 4 core incompatible with 1.5.3 linux

open
Gap4 (50)
5
2005-09-19
2005-09-09
Anonymous
No

I note several incompatibilities with staden-linux-1.5.3 and fedora 4
core. The default security setup of SELinux on prevents some of
programs from working. So turn it off. Even then there are problems
with gap.tcl

staden-linux-1.4.1 seems to work under fedora 4 core with SELinux
off.

staden-linux-.1.5.3 did work just fine with fedora 2 core.

Discussion

  • James Bonfield

    James Bonfield - 2005-09-19
    • assigned_to: nobody --> jkbonfield
     
  • James Bonfield

    James Bonfield - 2005-09-19

    Logged In: YES
    user_id=154581

    Do you have more specifics on this? Eg what the error
    messages are.

    Also are you just running the scripts like gap4, trev,
    pregap4 etc or are you setting STADENROOT and sourcing
    staden.login or staden.profile? The login/profile scripts
    often cause problems, but these days they're also largely
    unnecessary unless you wish to run the sub-components of
    gap4/pregap4 manually or from your own scripts. (Gap4 itself
    is a shell script which sets up these variables on the fly,
    to prevent LD_LIBRARY_PATH clashes and the like.)

    James

     
  • Nobody/Anonymous

    Logged In: NO

    The above fails with same errors as mentioned in message 1387150. and yes,
    the the envs are set properly.

     
  • Nobody/Anonymous

    Logged In: NO

    btw, It also fails under 1.6.0. Only 1.4.1 works under Fedora core 4

     
  • Jin Kee

    Jin Kee - 2006-05-18

    Logged In: YES
    user_id=973869

    Dear James,

    I got staden-linux-1.6.0 installed on fedora core 4.

    Howto here:
    http://thekit.livejournal.com/548526.html

     

Log in to post a comment.