#31 Positions for enter tags

v1.5.3
closed-duplicate
Gap4 (50)
5
2005-04-28
2005-04-15
mbs_
No

I created a project (tg_err.0) with one read
(NF-g-a-10h12.f1) and now want to enter repeat tags
(REPT) from the file t.tags to the read via GAP4's
>Edit>Enter tags>[n] function.

The read tags (TG) are entered counting from the start
of the traces including the hidden data, not from the
start of the sequence.
The TC tags are ok, as long as there are no pads (*) in
the contig.

Markus

Discussion

  • mbs_

    mbs_ - 2005-04-15

    project tg.0 incl. exp, qual, trace and tags

     
  • James Bonfield

    James Bonfield - 2005-04-28

    Logged In: YES
    user_id=154581

    What precisely is the bug here?

    The TG tags are meant to be absolute positions in the
    sequence irrespective of the hidden data, as tags may be
    placed in hidden data. I'll need to check the output of find
    repeats. It's possible that the TG lines it generates are
    incorrect, rather than the enter tags function loading them
    in wrong places.

    TC tags and pads is an intriguing issue. It's not something
    I'd thought about much, so I think it needs further
    investigation.

    James

     
  • James Bonfield

    James Bonfield - 2005-04-28
    • assigned_to: nobody --> jkbonfield
     
  • James Bonfield

    James Bonfield - 2005-04-28
    • status: open --> closed
     
  • James Bonfield

    James Bonfield - 2005-04-28

    Logged In: YES
    user_id=154581

    Going back tidying up other bugs I reminded myself that this
    is a duplicate of 1067240, which I've just resolved.

    If there is a different issue here please add more comments.

    James

     
  • James Bonfield

    James Bonfield - 2005-04-28
    • status: closed --> closed-duplicate
     
  • mbs_

    mbs_ - 2005-04-29

    Logged In: YES
    user_id=1216122

    Shure! You're right! the tags must start at the begining of
    the sequence! My fault.
    And for the identification of the repeats I used an external
    program and wanted to import the (formatted) output into
    gap. But I used only normal not extended sequences. So it
    was my error.

    Markus

     

Log in to post a comment.