This is a known problem.  1.9.1 has never worked.  I don't remember what the fix is, but the developers are aware of it.  You could probably find the fix by searching the archives.  It would be nice if they'd upload a fixed RPM...  [hint] [hint] [hint]

Also...  when will 2.0 be released?  And will there be RPMs for RHEL 4?


On 8/23/05, Wayne West <wwest@ctunix.ewestconcepts.com> wrote:
Greetings,

I am having trouble getting the SSI 1.9.1 development kernal to boot. I
installed the Fedora Core as instructed followed by the installation of
the SSI openssi-fc3-1.9.1.i686. I ran the install with no aparent issues.

Upon boot, the system fails with the following:

Booting 'Fedora Core (2.6.10_ssi_2develsmp)

root(hd0,0)
Filesystem type is ext2fs, partition type 0x83
Kernal /vmlinuz-2.6.10-ssi_2develsmp ro root=LABEL=/ rhgb quiet
     [Linux-bzImage, setup=0x1400, size=0x23d90b]
Initrd /initrd-2.6.10-ssi_2sdevelsmp.img
     [Linux-initrd @ 0x2ff7e000, 0x615fb bytes]

Uncompressing Linux... OK, booting Kernel.
kbd-cmd[0] bpa panic_hook
Instruction(i) BP #0 at 0xc0127720 (panic_hook)
   is enable globally adjust 1
kbd_cmd[1] defcmd archkbd "" "First line debugging"
kbd_cmd[7] defcmd archkbdcpu "" "archkdb with only tasks on cpus"
kbd_cmd[13] defcmd archkbdshort "" "archkbd with less detailed backtrace"
kbd_cmd[19] defcmd archkbdcommon "" "Common arch debugging"

audit(1124442058.742:0)initialized
Kernel panic - not syncing: no init found. Try passing init= option to kernel.
Endtering kbd (current=0xc19715b0, pid 2) on processor 0 due to KDB_ENTER()
[0] kbd >

I have tried using the init option as suggested but got the same results.
The Fedora kernal vmlinuz-2.6.9-1.667 boots fine on this system.

Any help would be greatly appreciated.

Wayne West




-------------------------------------------------------
SF.Net email is Sponsored by the Better Software Conference & EXPO
September 19-22, 2005 * San Francisco, CA * Development Lifecycle Practices
Agile & Plan-Driven Development * Managing Projects & Teams * Testing & QA
Security * Process Improvement & Measurement * http://www.sqe.com/bsce5sf
_______________________________________________
Ssic-linux-users mailing list
Ssic-linux-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/ssic-linux-users



--
Get Firefox!
http://getfirefox.com/