Menu ▾ ▴

#3 Not all web applications start up in Tomcat

Initial Release
open
5
2009-08-18
2009-08-18
No

When all web applications are put into a single tomcat instance, one of the apps fails to start up. This can be remedied by logging into the tomcat manager and either stopping an application that the SSAF isn't using or by manually trying to start the application that failed.

Both the memory and permgen space were increased for Tomcat. This was done using the tomcat6w.exe GUI application provided for windows.

Discussion


Log in to post a comment.