#181 new autocomplete plugin


The autocomplete plugin seems to be broken with recent versions (1.4.9a for example) because ID= is not included in the form elements as expected.

Attached is an updated version which uses the name instead. It is based on our own internal changed version based on 2.0 which also has some improvements for modern browsers, more info about matches, and less user options.



  • Paul Lesniewski

    Paul Lesniewski - 2012-02-03

    First, be aware that this tracker is for SquirrelMail only, and not third party plugins. Feel free to make us aware of issues you find in plugins on the squirrelmail-plugins mailing list as well as contacting plugin authors directly.

    Can you please try the newly released version 3.0? I don't believe id attributes are needed, although we understand their usefulness for some things.

    Version 3.0 is mostly a re-write with many other fixes as well.

    Thanks for you help

  • Paul Lesniewski

    Paul Lesniewski - 2012-02-03
    • status: open --> closed-fixed

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks