#542 Chat Plugin

closed-wont-fix
nobody
5
2008-07-19
2008-07-16
No

I have SquirrelMail version 1.4.6 on Redhat9 platform.
I really need a chat plugin with SquirrelMail version 1.4.6.

Discussion

  • Paul Lesniewski

    Paul Lesniewski - 2008-07-19

    Logged In: YES
    user_id=508228
    Originator: NO

    Thanks for your interest. First, I would STRONGLY suggest that you IMMEDIATELY upgrade your SquirrelMail software (not to mention your operating system). Version 1.4.6 is by now years old and contains numerous published security exploits.

    As for a chat plugin, such a feature will not be added to the core SquirrelMail product, and as such, I am closing this tracker. Please do feel free to ask for someone to build such a plugin on our plugins mailing list. Please be as specific as you can about the targeted chat protocol and so forth, as this is not an easy thing to implement and may be a server-specific application.

     
  • Paul Lesniewski

    Paul Lesniewski - 2008-07-19
    • status: open --> closed-wont-fix
     

Log in to post a comment.