#437 Change name of 'KEY' cookie

open
3
2004-12-27
2004-12-27
No

The cookie name 'KEY' is a bit generic and could cause
conflicts.
It'd be better to change it to SQM_KEY or maybe even
better: the configurable <session_name> with "_KEY"
appended.

Discussion

  • Tomas Kuliavas

    Tomas Kuliavas - 2005-07-03

    Logged In: YES
    user_id=225877

    and add code in sqgetGlobalVar for backwards compatibility.

    SQM_KEY is not generic. Do we really need extra
    configuration option?

     
  • Thijs Kinkhorst

    Thijs Kinkhorst - 2005-07-04

    Logged In: YES
    user_id=285765

    It is already configurable, we just need to use it here aswell.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks