#238 UI issue causes loss of message text

After Templates
open
nobody
None
3
2005-04-11
2002-09-26
Anonymous
No

I've watched two users click on the Addresses link
rather than the Addresses button in the compose
window, and lose the message they've just spent ages
writing. This annoys them considerably.

In the compose window, there are two UI elements
labelled 'Addresses', a link at the top to edit the
addressbook, and a button to add addresses to the
email.

Unfortunately, less computer-aware users
see 'Addresses' the link, and click on it to add recipients
to their message, rather than the button.

This has the unfortunate effect of losing the message
text.

Can I suggest removing all the links at the top of the
compose window, and replacing it with a single 'Cancel'
button?

Discussion

  • Anonymous - 2002-09-29
    • assigned_to: nobody --> jmunro
     
  • Anonymous - 2002-09-29

    Logged In: YES
    user_id=442854

    I have run into this situation with my users as well. A
    possible work around for this is to switch the users to use
    the 'compose in new window' option in Options->Display
    preferences. The 'new window' compose page does not contain
    the addressbook link at the top.

    jason
    jason@stdbev.com

     
  • Anonymous - 2002-10-09
    • assigned_to: jmunro --> nobody
     
  • Thijs Kinkhorst

    Thijs Kinkhorst - 2002-10-23
    • labels: 102905 -->
     
  • Micah Morton

    Micah Morton - 2003-05-16
    • priority: 5 --> 3
     
  • Thijs Kinkhorst

    Thijs Kinkhorst - 2005-04-11
    • milestone: --> After Templates
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks