SourceForge has been redesigned. Learn more.
Close

#3 document explicit support for php 5

closed-fixed
None
5
2009-05-31
2007-10-07
No

hello. in the section 'server requirements' at http://www.squirrelmail.org/docs/admin/admin-1.html#ss1.1 the documentation should explicitly says if squirrelmail 1.4.x runs with php 5.x.

Discussion

  • Tomas Kuliavas

    Tomas Kuliavas - 2008-01-06

    Logged In: YES
    user_id=225877
    Originator: NO

    Don't lie.

    If you want to push PHP5, advertise SquirrelMail options that are not available or broken in PHP4. Current stable code does not have features that explicitly depend on PHP5

     
  • Paul Lesniewski

    Paul Lesniewski - 2008-01-30

    Logged In: YES
    user_id=508228
    Originator: NO

    tokul, you misunderstood the request. The OP is wanting to see verification that SM *can* work with PHP5, not that it *requires* PHP5. This isn't a terrible idea, although you can assume that the PHP requirement is a minimal one and all versions above it will work.

     
  • Fredrik Jervfors

    • assigned_to: nobody --> jervfors
     
  • Fredrik Jervfors

    • status: open --> closed-fixed
     
  • Fredrik Jervfors

    Thank you. I've updated the documentation. The support of PHP 5 and PHP 6 should be clearer now.

     

Log in to post a comment.