#90 upgrade problem

closed
nobody
None
5
2004-01-04
2003-08-08
Bob Moran
No

Current SquirrelMail: 1.4.0 RC2a
Apache: 1.3.27
PHP: 4.3.1
OS: RedHat 9.0 kernel 2.4.20-19.7

Attempting to upgrade to SquirrelMail 1.4.1-2 via rpm
squirrelmail-1.4.1-2.noarch.rpm

When I attempt to install the rpm file with the upgrade
switch, I recieve the following error:

error: failed dependencies:
httpd is needed by squirrelmail-1.4.1-2

Apache is up and running on the server...so why is that
failing on the install?? Any help resolving this issue
would be greatly appreciated.

Discussion

  • Tomas Kuliavas

    Tomas Kuliavas - 2004-01-04
    • status: open --> closed
     
  • Tomas Kuliavas

    Tomas Kuliavas - 2004-01-04

    Logged In: YES
    user_id=225877

    stock RH9 does not contain apache 1.3.27 packages. System
    uses httpd-2.0.40*.rpm

    use rpm made for previous RH version. SquirrelMail packages
    made for older RH use apache dependency, newer use httpd
    dependency.

     

Log in to post a comment.