#2822 Missing subject and sender with special characters

I18n
closed-duplicate
None
5
2017-05-03
2014-06-02
Andrew N.
No

Hello,

I'm using 1.4.22 Squirrelmail on CentOS 6 server with nginx and php 5.4. Unfortunately it seems that it can't shows the emails with special characters. I verified and everything seems to be set correctly on the system.

Could you advise?

Screenshots attached.

Thanks,

Andrew

4 Attachments

Discussion

  • Andrew N.

    Andrew N. - 2014-06-02

    Right. In the latest 1.4.23 SVN it's fixed.

     
    Last edit: Andrew N. 2014-06-02
  • Paul Lesniewski

    Paul Lesniewski - 2014-06-02
     
  • Paul Lesniewski

    Paul Lesniewski - 2014-06-02

    Please refer to the information on the SquirrelMail home page. As you've found, this is partially fixed in version 1.4.23 and there is another patch available at https://sourceforge.net/p/squirrelmail/bugs/2806

     
  • Paul Lesniewski

    Paul Lesniewski - 2014-06-02
    • status: open --> closed-duplicate
     
  • Steve Veltkamp

    Steve Veltkamp - 2017-04-28

    It appears the problem has arisen again with PHP 7 - subject and from are blank. Several other things appera to have been broken with PHP7 as well. No preview pane option, no delete and next button, etc - but the missing subject and from make it pretty much unusable.

     
  • Paul Lesniewski

    Paul Lesniewski - 2017-05-03

    Version 1.4.23 SVN works with PHP7. Blank subjects are addressed in the tracker linked as duplicate (#2806).

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks