#2781 Filters do not work anymore since update to 1.4.22

closed
nobody
5
2012-01-26
2012-01-26
dgaebler
No

Very nice form of handling a bug report. To close it and tell the reporter that he is to stupid to work in the right way with the software!
I am still here, and the problem is still here. Tell me what went wrong during the upgrade and I will follow, but please do not just close the report. The word annoying does have different meanings (have a look in your dictionary) and is completely in the right place.

I followed the update instructions! The configtest.php is without errors.

The issue is still:
Since the update from 1.4.20 to 1.4.22 the build in Plugin filters does not work
anymore. All my messages are unfiltered and even if I recreate filters in the option
filter setting, they are not applied to the messages anymore. This is annoying. I
used this feature a lot to keep my inbox clean.

Discussion

  • Paul Lesniewski

    Paul Lesniewski - 2012-01-26

    This artifact has been marked as a duplicate of artifact 3480017 with reason:
    No explanation provided.

     
  • Paul Lesniewski

    Paul Lesniewski - 2012-01-26
    • status: open --> closed
     
  • Paul Lesniewski

    Paul Lesniewski - 2012-01-26

    I never said you were stupid, but if you cannot read and follow my instructions to ask for help on the mailing lists, then I am inclined to think that maybe you are.... at the very least disrespectful.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks