#2589 hangs on copy-to-sent

open
nobody
None
5
2008-06-13
2008-06-13
Paolo
No

Shortly:
1.4.15 in broken wrt copy-to-sent folder; on delivery,
mail in sent but SM hangs till imapd times out with an error; here's the relevant IMAP chat (it hangs after
"< + OK" after 1st APPEND) :

[Connection from 192.168.0.50 port 34260]
< * OK Dovecot ready.
> A001 LOGIN "utex" "*****"
< A001 OK Logged in.
> A002 LIST "" "spedita"
< * LIST (\HasNoChildren) "/" "spedita"
< A002 OK List completed.
> A003 APPEND "spedita" (\Seen) {547}
< + OK
> A004 APPEND "" (\Seen) {547}
> Received: from 192.168.0.2
> (SquirrelMail authenticated user utex)
> by linux with HTTP;
> Fri, 13 Jun 2008 17:23:33 +0200 (CEST)
> Message-ID: <0061dd55bde484f7d30bb7f2c2c0b7af.squirrel@linux>
> Date: Fri, 13 Jun 2008 17:23:33 +0200 (CEST)
> Subject: prova msg allegato
> From: utex@linux
> To: sisam@linux
> User-Agent: SquirrelMail/1.4.15
> MIME-Version: 1.0
> Content-Type: text/plain;charset=iso-8859-1
> Content-Transfer-Encoding: 8bit
> X-Priority: 3 (Normal)
> Importance: Normal
>
> prova msg
>
< A003
< BAD Error in IMAP command APPEND: Invalid arguments.
< * BAD Error in IMAP command : Unknown command.
< * BAD Error in IMAP command : Unknown command.
< prova BAD Error in IMAP command MSG: Unknown command.
< * BAD Error in IMAP command : Unknown command.
>EOF

atm I've reverted back to 1.4.13.

IMAPd: dovecot 1.0.13
PHP: 4.4.8
apache/1.3.41
SM: 1.4.15

thanks
--
paolo

Discussion

  • Paul Lesniewski

    Paul Lesniewski - 2009-04-01

    Can you please try testing with 1.5.2 (SVN)?

     
  • Paolo

    Paolo - 2009-04-01

    hm, still on PHP4 here. And server is going to be replaced by
    a (xen)VS I'll hve no (full)control/access on.
    I'll try on next chance.

    thx
    --
    paolo

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks