#2548 SM 1.4.12 (Printable View Error)

closed-fixed
nobody
None
5
2008-06-06
2007-12-12
chquek
No

When using this, it display the following error:

Warning: preg_match_all() [function.preg-match-all]: No ending delimiter '/' found in /var/www/webmail/functions/mime.php on line 2354

Discussion

  • Thijs Kinkhorst

    Thijs Kinkhorst - 2007-12-16

    Logged In: YES
    user_id=285765
    Originator: NO

    Thanks, this was caused by a missing include. Fixed in SVN.

     
  • Thijs Kinkhorst

    Thijs Kinkhorst - 2007-12-16
    • status: open --> closed-fixed
     
  • Paul

    Paul - 2008-05-22

    Logged In: YES
    user_id=756083
    Originator: NO

    Seems to have re-appeared in 1.4.13

     
  • Thijs Kinkhorst

    Thijs Kinkhorst - 2008-05-22

    Logged In: YES
    user_id=285765
    Originator: NO

    Ok, will investigate

     
  • Thijs Kinkhorst

    Thijs Kinkhorst - 2008-05-22
    • status: closed-fixed --> open-fixed
     
  • Paul

    Paul - 2008-05-22

    Logged In: YES
    user_id=756083
    Originator: NO

    Should have put this for completeness.
    Bug reproducable only when view unsafe images than-> view printable.
    Fixed by removing the comments '//' on 2193 /var/www/webmail/functions/mime.php ( I think 2193 )

     
  • Paul Lesniewski

    Paul Lesniewski - 2008-05-22

    Logged In: YES
    user_id=508228
    Originator: NO

    Can you please be more exact in your explanation? Do you mean that the error does not occur on the view printable popup window at all, and instead it appears when you are viewing an HTML-formatted email (do you have the View as HTML plugin installed?), and have clicked to view unsafe images? I cannot reproduce the issue. Can you also please try 1.4.15rc1?

     
  • Paul Lesniewski

    Paul Lesniewski - 2008-05-22
    • status: open-fixed --> pending-fixed
     
  • Paul Lesniewski

    Paul Lesniewski - 2008-05-22

    Logged In: YES
    user_id=508228
    Originator: NO

    I see it. With a fresh 1.4.13 install (no plugins), if I look at a HTML-formatted email, click the view link for the html attachment, the next page contains said error. However, this does not happen in 1.4.15rc1, so I believe this has been fixed.

     
  • SourceForge Robot

    • status: pending-fixed --> closed-fixed
     
  • SourceForge Robot

    Logged In: YES
    user_id=1312539
    Originator: NO

    This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 14 days (the time period specified by
    the administrator of this Tracker).

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks