#1366 Forwarding messages

closed-fixed
nobody
Compose (426)
5
2003-07-21
2003-07-16
Anonymous
No

There were three messages in my inbox.

I toggled the first and second message and
clicked "Forward"

The "compose message" screen appears with two
messages attached for forwarding.

BUG: The two messages attached for forwarding were
the second and third message and not the first and
second message as I had toggled.

Discussion

  • Marc Groot Koerkamp

    Logged In: YES
    user_id=476981

    What SquirrelMail version ?

     
  • Thijs Kinkhorst

    Thijs Kinkhorst - 2003-07-21

    Logged In: YES
    user_id=285765

    I can reproduce this in the current devel HEAD. It always
    seems to take the first two messages in the message list.
    Will look into it now.

     
  • Nobody/Anonymous

    Logged In: NO

    Thijs, it could be that the only problem is the mismatched
    displayed ssubjects. Please verify if the actual send message
    is also wrong. If I'm correct the attached send messages
    match the original selected messages.

    (btw, this is stekkel, to lazy to login)

     
  • Thijs Kinkhorst

    Thijs Kinkhorst - 2003-07-21

    Logged In: YES
    user_id=285765

    Marc, I already discovered that the problem is that the
    wrong subject is displayed in the compose form. Working on
    tracing the source of the problem now.

     
  • Thijs Kinkhorst

    Thijs Kinkhorst - 2003-07-21
    • status: open --> closed
     
  • Thijs Kinkhorst

    Thijs Kinkhorst - 2003-07-21
    • status: closed --> closed-fixed
     
  • Thijs Kinkhorst

    Thijs Kinkhorst - 2003-07-21

    Logged In: YES
    user_id=285765

    Fixed, the logic in setting the subject for the attachment
    was bad.

     

Log in to post a comment.