Anukul,

it sounds like your CLASSPATH environmental user variable is not set correctly.  This can be tricky with windows 7 because of long directory names, so I created a DOS bat file which does some of the work for me.  Save the following as .bat extension in the same directory where IBM jars are located and execute from dos command line.  (Jar files can come from Client Access installation or downloaded elsewhere.)

When you run the .bat file from DOS command, you will be displayed with your current CLASSPATH variable values and the new variable string to be added to current CLASSPATH variable.

Jim


echo off
setlocal enabledelayedexpansion
set pathname=
FOR /R C:. %%F in (*.jar) do (Set pathname=!pathname!%%~dpsF%%~nxF;)
cls
echo --------------------------------------------------------------------------------
echo                          CLASSPATH Environment Variable                         
echo --------------------------------------------------------------------------------
echo                                     Current                                     
echo --------------------------------------------------------------------------------
echo %CLASSPATH%
echo.
echo --------------------------------------------------------------------------------
echo                                      Add-on                                     
echo --------------------------------------------------------------------------------
set tmpname=!pathname!
set outname=%tmpname:~0,-1%
echo %outname%
echo.
echo --------------------------------------------------------------------------------