I've just tried a couple of flavors of this.  Even setting to "Don't Load" for all objects, I still get a 10+ minute session startup time.  So it probably wasn't hanging indefinitely before, as I said, I just ran out of patience after minutes.

> Date: Fri, 14 Dec 2007 13:20:33 -0500
> From: robert.m.manning@gmail.com
> To: markneher@hotmail.com
> Subject: Re: [Squirrel-sql-users] problems connecting to oracle with 2.6.2
> CC: squirrel-sql-users@lists.sourceforge.net
> On Dec 14, 2007 12:53 PM, Mark Neher <markneher@hotmail.com> wrote:
> >
> > I installed Squirrel 2.6.2 today, the first time I have changed versions in
> > over a year. When I try to run, the app starts, runs through its splash
> > screen and initialization, then hangs indefinitely trying to connect to the
> > three schemas that are configured for connect at startup. There are no
> > errors or anything unusual in the log. I wondered if the aliases might be
> > incompatible between the versions, so I deleted the alias file, restarted,
> > and created a new alias to one of the three previously mentioned schemas.
> > When I press the test button, it connects successfully, but when I then try
> > to actually connect it goes into the same hung state. Has anyone
> > experienced anything like this ?? I am running on Linux and using the
> > Oracle thin driver, as I was in my previous version.
> >
> Did you configure alias properties to load only the schema(s) you want
> in your object tree? It can make a huge difference if you are not
> already using this feature.
> Rob

Share life as it happens with the new Windows Live. Share now!