Dear members

 

Does anyone have an explanation for the fact that squirrel column completion doesn’t work anymore if you install fixpack 16 or higher (higher then FP12) on DB2 V8.2?

I tried several versions of squirrel including the last (V3x), I tried all kinds of different db2 drivers for the squirrel alias but the column completion simply doesn’t work anymore.

The connection with the database works fine and I use the 27 MB version of squirrel (not the base cause column completion never works there).

 

Thanks!

 

Met vriendelijke groet | Best regards

Jef Vervecken 
UBench International NV

T/F   +32 (0)14 704077
URL  http://www.UBench.com

The information transmitted by this e-mail message is intended solely for the use of the person to whom or entity to which it is addressed. The message may contain information that is privileged and confidential.  Disclosure, dissemination, distribution, review, retransmission to, other use of or taking any action in reliance upon this information by anyone other than the intended recipient is prohibited. If you are not the intended recipient, please do not disseminate, distribute or copy this communication, by e-mail or otherwise. Instead, please notify us immediately by return e-mail (including the original message with your reply) and then delete and discard all copies of the message.