The only issue I've seen with v2.3 is that some of the older revisions of JDK 1.4.2 had some problems with it.  When I upgraded to one of the later revisions, my issues went away. I believe this mostly affected saving of alias definitions, but you might want to make sure you're using a relatively recent JDK revision.


From: squirrel-sql-users-bounces@lists.sourceforge.net [mailto:squirrel-sql-users-bounces@lists.sourceforge.net] On Behalf Of Harris, Bernard W
Sent: Thursday, October 26, 2006 11:52 AM
To: squirrel-sql-users@lists.sourceforge.net
Subject: [Squirrel-sql-users] Issue with Squirrel 2.3

Hello,

 

I have been using Squirrel for about 3 months and enjoy the program greatly.  Recently I tried to upgrade to 2.3 rc2 and had an issue with not being able to see the tables within a database when I selected the TABLE tree element within a database.  I thought it might be an issue with the rc2 so I waited until the final release.  Today I tried the final and had the same issue.  Basically my issue is that I have connected to the database and am reviewing the tree elements in the Objects tab.  When I select the TABLE (or any others for that matter) element under the database I get nothing.  When I do this in version 2.2 of Squirrel the tree expands and I see each table inside the database.  Is this a known issue or is something set improperly?

 

Thanks,

 

Bernard Harris

Project Manager

Weather Shield Mfg., Inc.

bharris@weathershield.com