#453 Java version check excludes Java 8

open
Core (98)
5
2012-06-25
2012-06-19
No

The minimum version check excludes Java 8 (and probably 9 and 10 even though they don't exist). See the attached screen shot. I expected an minimum version check to allow the higher Java version.

Discussion

  • Rob Manning

    Rob Manning - 2012-06-25

    For now, there is a line in the launch script that looks like:

    $JAVACMD -cp "$UNIX_STYLE_HOME/lib/versioncheck.jar" JavaVersionChecker 1.6 1.7

    You could try appending 1.8 to the end of that line until we fix the scripts.

    Rob

     
  • Rob Manning

    Rob Manning - 2012-06-25
    • assigned_to: nobody --> manningr
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks