#829 wrong apostrophes

3.0.3
closed-invalid
5
2010-02-17
2010-02-17
Anonymous
No

Hi, there are two very strange errors. They are strange because they are very simple.
I downloaded http://kent.dl.sourceforge.net/project/squirrel-sql/1-stable/3.0.2%20%28plain%20zip%29/squirrel-sql-3.0.2-optional.tar.gz
In file squirrel-sql.sh there is ` at the very first line.
It should be removed.
In the same file at line 20 there is /Contents/Resources/Java' at its end.
I think the apostrophe should be also removed.
Best regards, P.

Discussion

  • Rob Manning

    Rob Manning - 2010-02-17
    • status: open --> closed-invalid
     

Log in to post a comment.