#1091 SQuirrel Client 3.5.0 should support Java 1.8

3.4.0
open
nobody
None
5
2015-10-29
2013-06-20
Abe
No

SQuirreL client should support Java 1.8. Currently it will fail to startup due to the conditional check in squirrel-sql.sh. Specifically line 75, adding in "1.8" as a parameter allows it to startup.

NOTE: This is for SQuirreL version 3.5.0 (it's not available on the dropdown)

Discussion

  • chalaibrothers

    chalaibrothers - 2014-11-05

    version 3.6.0 is also afected,
    it works with java 1.8 too

     
  • Andrew Peter Marlow

    This seems to be fixed in version 3.8. In fact this is one of the reasons why have moved from DbVisualizer to SQUirrel - support for java 1.8.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks