Hi all,

Whenever I try to do easy_install, it seems that the only version I can get is sqlobject 1.0.0 ? Am I doing something wrong?

Thanks!
-James