#2 Import file from file .sql (done with mysql)

closed-wont-fix
nobody
None
3
2005-04-05
2004-08-03
Anonymous
No

I have a sql file from mysql, I'd like to import it
from sqlitebrowser, but I have an error:
2018166734
My operation is wrong and I cannot to do it ???
From sqlite I can import file .sql from other server
sql ???
Thank you.

Discussion

  • Mauricio Piacentini

    • status: open --> closed
     
  • Mauricio Piacentini

    Logged In: YES
    user_id=114777

    The problem is that some .sql dumps from MySQL like the ones
    created from phpMyAdmin are not really sql-standard. MySQL
    adds specific extensions to the CREATE TABLE statements. You
    should be able to import the .sql file if you manually edit
    the create table portions to use standard sql, discarding
    the MySQL specific keywords..

     
  • Mauricio Piacentini

    • priority: 5 --> 3
    • status: closed --> closed-wont-fix
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks