Using provider for google calendar -07

Developers
2010-06-25
2013-04-24
  • Joseph Braddock

    Joseph Braddock - 2010-06-25

    If you are having problems with google calendar and Caldav, a method that really works well is to download the provider_for_google_calendar-07-tb.xpi from the Thunderbird plugin page.

    There is a very slight modification that needs to be made to the install.rdf located inside the compressed xpi file.  Open up the install.rdf and add the following after the em:target section referencing Thunderbird:

    <!- Spicebird ->
    <em:targetApplication>
    <Description>
    <em:id>{ee53ece0-255c-4cc6-8a7e-81a8b6e5ba2c}</em:id>
            <em:minVersion>0.8</em:minVersion>
            <em:maxVersion>1.*</em:maxVersion>
    </Description>
    </em:targetApplication>

    Next delete the em:requires section (everything from <em:requires> to </em:requires>

    Save the install.rdf file and add it back to the xpi archive.

    Then in Spicebird, bo to Tools->Add-ons, click on the Install button and then select your modified xpi file.

    After Spicebird restarts, when adding a network calendar, Google Calendar will be an option, just like in Thunderbird/Lightning.

     
  • Towelie

    Towelie - 2011-04-14

    it have been a while, but it's still working! WOW
    THANK YOU SO MUCH!!!

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks