SourceForge has been redesigned. Learn more.
Close

Problem at initializing the WL card

Help
2002-03-12
2002-03-16
  • Olivier Guillossou

    I have a problem with a Symbol Spectrum24 WL PC Card. When I start cardmgr, I hear a high bip then a low bip. In the logs, I read :

    Socket 0: LA4111 Spectrum24 Wireless LAN PC Card
    executing: 'modprobe specrum24t_cs'
    get dev info on socket 0 failed: Resource temporairy unavailable

    What's the problem ? Do you have any clue ?

    I'm using a 2.2.20 kernel (I can't use a 2.4 kernel because it's a special hardware, with a flash disk, that doesn't work very well with 2.4 kernels). I've tried pcmcia-cs 3.1.31 and 3.1.33, with the drivers for the spectrum from 1.00 to 1.03a...
    If you want to know, the distribution is a Redhat 6.2.

     
    • Chris Jones

      Chris Jones - 2002-03-16

      I too am having this problem, I've been poking at the spectrum24t_cs source and I can't figure it out.

       
      • Olivier Guillossou

        During the tests to try to make it work, during one boot as usual (same configuration as in my first post), the card was recognized ok, and initialized ok too.. but it happened once only !! :(

        Maybe there's something with card's registers initialization in the driver or ???

         
        • WILLIAM BURGOS

          WILLIAM BURGOS - 2002-03-16

          what card?  what flavor of linux? 
          what kernel?

           
      • WILLIAM BURGOS

        WILLIAM BURGOS - 2002-03-16

        what card are you using?  what flavor and version of linux?

         

Log in to post a comment.