#42 Revisit windows dependencies

open
nobody
None
6
2013-05-14
2013-05-14
No

The whole handling of dependencies needs to be revisited, particularly since ffnet doesn't install via easy_install after numpy 1.7. Since it's the only dependency that requires a compiler (all the rest have binaries available or are pure Python), we should probably package a compiled version with the binary installer.

Then there needs to be a look at pip vs. using pythonxy "plugins", which are supposed to be compatible with stock Python.

Discussion


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks