#7 error in zlib.dll

open
nobody
None
5
2004-07-12
2004-07-12
Anonymous
No

info@paginaweb.cl
Hi,
I have an PC Athlon 900 with 256 mb RAM and installed
sodipodi 0.34 in windows 98 SE with all patches
included .net, but probing run sodipodi shows
message "not found file required zlib-1.dll" in folder
sodipodi exist zlib.dll, then rename zlib.dll to zlib-1.dll and
sodipodi run normally.
why?
is a normal?
thanks and greetings from Chile in southamerica.
PD. sorry by my bad english

Discussion

  • Nobody/Anonymous

    Logged In: NO

    7/16/2004 - I just installed Sodipodi on Windows XP running
    on a 2.8 GHz IBM Intel machine and got the same problem.
    Actually I couldn't just rename "zlib.dll" to "zlib-1.dll",
    because then it complained about missing "zlib.dll". If I
    create a copy instead, it seems to work. However, I worry
    that if the executable wants both files, then something may
    hang when it tries to access something later that's not
    really there.

     
  • Will Heublein

    Will Heublein - 2004-12-15

    Logged In: YES
    user_id=1100554

    Hi,
    I have a PC PIII, win2000 and got the same "not found file
    required zlib-1.dll" after running the windows installer. The
    above hack works, but it would be nice to have an installer
    which installed the dll with the correct name, or possibly a
    quicker fix, both names.

    thanks,
    -wghdesign

     
  • Nobody/Anonymous

    Logged In: NO

    Win2K Pro on a 2.0 GHz Celeron D with 1GB RAM. After initial
    installation, the program complained about a missing
    zib-1.dll. I renamed zib.dll to zib-1.dll, which resulted in
    a complaint about a missing sodipodi.msi. When this
    happened, I re-ran the installer, and then the program
    appeared to run normally.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks