Not a vaild install package

Help
Chris
2006-09-01
2013-04-24
  • Chris

    Chris - 2006-09-01

    I would like to try this with Thunderbird in Linux. I downloaded and went to tools/extensions to install. But when trying to install, i get an error:
    not a valid install package.
    Does it work with thunderbird in linux?

     
    • Will Duff

      Will Duff - 2006-09-01

      What version of Linux are you using?  What version of Thunderbird are you using?

       
    • Chris

      Chris - 2006-09-04

      I use Suse SLED (novell distro based on suse 10.1) and thunderbird 1.5.0.5.

       

Log in to post a comment.