Thunderbird 3.0?

carrerag
2008-10-17
2013-04-24
  • carrerag

    carrerag - 2008-10-17

    Are there any plans to update the plugin to support TB 3.0?

     
    • Filippo Carletti

      Could you please try version 1.4?

       
  • Anonymous - 2009-12-02

    I tried version 1.4, including repacking the xpi to allow for version 3.x of Thunderbird.  Once I got past TB 3 requiring secure updates for plugins, SA Coach installs but still seems unhappy.  The Preferences button does not open the prefs and there is a "!" in the plugin pane under Ad-Ons.

    I wonder what other TB 3.x compatibility issues there might be.

     
  • Filippo Carletti

    SpamAssassinCoach-2.0 supports Thunderbird-3.0.

     

Log in to post a comment.