From: Mark A. Fuller <mark.fuller@ea...> - 2004-04-20 17:16:58
I made a mistake grouping the following two method names (for export) as "get." They are part of the publishing methods and require an "authInfo" element.
They are similar to "get_registeredInfo" which is grouped in the "auth" subset of methods for export. They should probably go there.
All three are related to "auth" by the fact that they operate using the authorization credential (you can only see your own stuff). A clearer subset name might be "getown" or "ownership." I suppose "auth" is ok too. But, they shouldn't be in the non-publish "get".