I cannot get the HTTPS.pm module to create or install on Redhat Linux 9.0 or FreeBSD 4.9.

 

I am using the following version SOAP-Lite-0.55.tar.gz for Unix/Linux.

 

All the pre-requisites have been installed and I get no warning errors when performing

 

 Make Makefile.PL

 Make

 

 I have said no to the default menu option so that I could enable the HTTPS module.

 

Everything builds fine, but there is not an HTTPS.pm module in the SOAP/Transport directory.

 

 

When I run my SOAP server using the SOAP::Transport::HTTPS::Daemon line, I get

 

Can't locate SOAP::Transport::HTTPS.pm in @INC .....

 

Suggestions?