#77 SOAP::Transport::JABBER still broken

0.60
closed-wont-fix
Transport (26)
4
2009-09-29
2005-04-28
Ian
No

I am trying to use SOAP::Transport::JABBER as a
transport for SOAP messages. Unfortunatly, the
ChangeLog says Net::Jabber after 1.0.22 doesn't work.
This version is extremely old, and breaks other
packages using Net::Jabber. Could this be updated to
using the new constructs in Net::Jabber?

Discussion

  • Martin Kutter

    Martin Kutter - 2007-10-04
    • priority: 5 --> 4
     
  • Martin Kutter

    Martin Kutter - 2009-09-29

    Hi,

    if this is still required, please consider creating a SOAP-Transport-XMPP package on CPAN containing the transport backend. I'll happily remove the JABBER backend.

    Martin

     
  • Martin Kutter

    Martin Kutter - 2009-09-29
    • status: open --> closed-wont-fix
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks